Back to overview
Maintenance

Database Maintenance

Mar 03, 2026 at 08:00am UTC  –  Mar 03, 2026 at 11:46am UTC
Affected services
Document Workspace
API

Resolved
Mar 03, 2026 at 11:46am UTC

Maintenance complete — all services restored

The scheduled database consolidation maintenance has been completed successfully. All API endpoints and services are fully operational.

Timeline (UTC):
- 10:05 — Maintenance started, API taken offline
- 10:43 — Database maintenance complete
- 11:08 — All services restored, API serving traffic

No data loss. We are monitoring system health over the next 48 hours as a precaution.

Created
Mar 03, 2026 at 08:00am UTC

We will be performing scheduled database maintenance on the Factify platform. During this window, the API and all related services will be temporarily unavailable.

What to expect:

  • API requests will return errors for the duration of the maintenance window.
  • No data will be lost — all in-progress operations will resume automatically once maintenance is complete.
  • No action is required on your part.

We will post updates here when maintenance begins and when services are fully restored.