Service Degradation: Google Sign-In
Resolved
Jan 06 at 11:40am UTC
Resolved - Google Sign-in Authentication Issue
Identified - We identified an issue affecting Google sign-in. Users were unable to sign in using their Google accounts.
Monitoring - A fix has been deployed by rolling back recent changes. Google sign-in functionality has been restored. We are monitoring the system to ensure stability.
Resolved - Google sign-in is now fully operational. All authentication flows are functioning normally. Root cause is still being investigated.
Affected services
Created
Jan 06 at 11:25am UTC
We're currently experiencing an issue with Google authentication on our login page. The Google sign-in button is not visible on our main login interface.
Workaround: Please use email-based authentication to log in. Sign in with your email address and complete code authentication as normal.
We're actively investigating the root cause and will restore full functionality shortly. We'll post updates here as we make progress.
Affected services